欢迎光临
我们一直在努力

华为服务篇–NAT

基本NAT:实现内部网络实现通信外网

LSW1:配置如下
interface Vlanif1 #
ip address 192.168.1.253 255.255.255.0
interface Vlanif10 #
ip address 192.168.10.254 255.255.255.0 #10段的网关
interface Vlanif20 #
ip address 192.168.20.254 255.255.255.0 #20段的网关
ip route-static 0.0.0.0 0.0.0.0 192.168.1.254 #添加默认路由,下一条只想本地的网关

AR1的配置
ACL的配置
acl number 3000
rule 5 permit ip source 192.168.10.0 0.0.0.255 #这里使用反掩码
interface GigabitEthernet0/0/0
ip address 192.168.1.254 255.255.255.0

interface GigabitEthernet0/0/1
ip address 10.1.1.1 255.0.0.0
nat outbound 3000 #将此接口绑定acl 3000

interface GigabitEthernet0/0/2
ip address 30.1.1.1 255.0.0.0
nat outbound 3000 #同上

rip 1
version 2
network 10.0.0.0
network 30.0.0.0

ip route-static 192.168.0.0 255.255.0.0 192.168.1.253 #往回指静态路由
————————————————
版权声明:本文为CSDN博主「温其丨如玉」的原创文章,遵循CC 4.0 BY-SA版权协议,转载请附上原文出处链接及本声明。
原文链接:https://blog.csdn.net/csdn_763871244/article/details/98961075

赞(0)
未经允许不得转载:普州博客 » 华为服务篇–NAT
分享到: 更多 (0)

评论 抢沙发

欢迎光临普州博客 我们一直在努力

联系我们联系我们